Advisory Notice - Alternative chains certificate forgery (CVE-2015-1793)

Regarding today’s OpenSSL announcement, a bug was discovered that affects versions 1.0.1 and 1.0.2.  While it is a severe vulnerability and requires patching, SafeLogic’s CryptoComply modules do not include the exploitable code.  We will, however, make available to our deployed customers updated builds that will restore full functionality for the patched versions.

Click here for more info on bug from OpenSSL

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.