No Future Vulnerability Updates for OpenSSL 1.0.1

SafeLogic's strong recommendation is to upgrade to OpenSSL 1.0.2 with CryptoComply.

OpenSSL 1.0.1 and earlier versions are no longer supported by the OpenSSL project.

OpenSSL 1.0.2 is 100% backward compatible with OpenSSL 1.0.1. SafeLogic can provide OpenSSL 1.0.1 bundled with CryptoComply to our customers that request it, but we will not provide updates for future vulnerabilities that may be found in OpenSSL 1.0.1. 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.